StartseiteStartseite  FAQFAQ  SuchenSuchen  AnmeldenAnmelden  Login  

Teilen | 
 

 Probleme mit Lokschuppentüren

Nach unten 
AutorNachricht
Ingo



Anzahl der Beiträge : 44
Anmeldedatum : 23.03.12

BeitragThema: Probleme mit Lokschuppentüren   Sa 31 März 2012, 02:27

Hallo

Nachdem ich mich jetzt im Forum eingeschrieben habe möchte ich versuchen, eine Antwort bzw. Lösung zu meinem Problem bekommen.
Bei diversen Lokschuppen kann ich nur bei geschlossenen Türen reinfahren und bei offenen Türen prallt die Lok ab.

Ich habe da einmal jemanden gefragt und eine entnervte Antwort bekommen die so etwa lautete: Ja wir aben ein neues Skript. Das war dann auch alles. Jetzt stehe ich da mit z. B. Lokschuppen_klein_1a_gl etc und kann den nicht verwenden, weil die Türen nicht funktioniern.

Nun glaube ich aber, dass ich nicht der Erste mit diesem Problem bin, aber mit Hilfe der Suchfunktion habe ich z. B in eurem Forum nichts gefunden bzw. einen Hinweis auf ein anderes Forum, das aber nicht mehr existiert. Es ist also schwierig.
Vielleicht erbarmt sich jemand meiner.

Vielen Dank
Beste Grüße
iNgo
Nach oben Nach unten
Bernie
FKG-Konstrukteur
avatar

Anzahl der Beiträge : 660
Anmeldedatum : 02.05.09
Alter : 66
Ort : Gangelt

BeitragThema: Re: Probleme mit Lokschuppentüren   Sa 31 März 2012, 03:59

Hallo Ingo,

Den Fehler bei den Lokschuppen o.ä. kann nur der entsprechende Kon beheben. Wer dies ist, geht aus dem Kon-Kürzel hervor. Vielleicht gibt es ja bereits Updates dazu im Shop oder auf der web-site des Kon. Du kannst ja solange durch die geschlossenen Tore fahren, denn dies funktioniert bei diesen Fehlern!

Gruß
Bernie
Nach oben Nach unten
Ingo



Anzahl der Beiträge : 44
Anmeldedatum : 23.03.12

BeitragThema: Re: Probleme mit Lokschuppentüren   Sa 31 März 2012, 07:44

Hallo Bernie

Danke für deine Antwort.
Ich gebe beim Resourcen-Ordner "Modelle" den Suchbegriff Lokschuppen klein ein, und da kommt SG1 als kürzel, einen Kon, den ich im Linkverzeichnis nicht (mehr) finde.
Ich schau mal. ob ich noch was finde.
Danke auf jeden Fall.
iNgo
Nach oben Nach unten
DK1
FKG-Gastkonstrukteur


Anzahl der Beiträge : 22
Anmeldedatum : 02.05.09

BeitragThema: Re: Probleme mit Lokschuppentüren   So 01 Apr 2012, 20:56

Hallo Ingo,

du kannst dir auch ganz einfach selbst helfen. Such dir einfach das entsprechende Modell in deinen Resourcen und trage in der zugehörigen *.ini den Eintrag "DoorAxis = 0" nach. Schon passt es. Ein Beispiel (der nötige Eintrag ist rot markiert):
---------------------------------------------------------------------------------
[FileInfo]
Name_ENG = "Waschanlage_DK1"
Name_GER = "Waschanlage_DK1"
Name_FRA = "Waschanlage_DK1"
Name_POL = "Waschanlage_DK1"
Icon = 114
GENERATION = 0
DEPLOYMENT_START = 1900
DEPLOYMENT_END = 1999
COUNTRY = "D"
CREATOR_MODEL = "DK1"
CREATOR_ORIGINAL = "Others"
VERSION = "1.0"
DESCRIPTION_ENG = "Description of model marked with language"
DESCRIPTION_GER = "Description of model marked with language"
DESCRIPTION_FRA = "Description of model marked with language"
DESCRIPTION_POL = "Description of model marked with language"
DoorAxis = 0

---------------------------------------------------------------------------------

Ich glaube nicht das ein Kon was dagegen hat, wenn du diese kleine Korrektur vornimmst. Solltest du dir das nicht zutrauen, kannst du auch das Modell mittels dem Tool "Albert" vom Gleis lösen und schon sollte das Problem auch erledigt sein ...

Grüße,
D.Kanus.
Nach oben Nach unten
Ingo



Anzahl der Beiträge : 44
Anmeldedatum : 23.03.12

BeitragThema: Re: Probleme mit Lokschuppentüren   Di 03 Apr 2012, 12:51

Zuerst wollte ich schon Very Happy Hurra schreien,
aber dann Crying or Very sad
Habe die Anleitung wie beschrieben befolgt - hilft nichts
Habe geschrieben 'DoorAxis = "0" ' hilft auch nicht
ebenso nicht 'DoorAxis = 1'.
Das Tool Albert kenne ich. Das lösen vom Gleis muss nicht unbedingt das Türproblem lösen.
Deine (DK) Lokschuppen machen keine Probleme. Da steht aber auch nichts in der *.ini von DoorAxis.
Es sind nur die "Lokschuppen_klein_1a ...4b" wobei ich nicht herausfinde wer der Kon ist.
Habe auch bei Trend und Vora nach Updates gesucht (und nicht gefunden).
Naja, ich kann ja andere verwenden, aber das fuchst einen eben.
Auf jeden Fall Danke

iNgo
Nach oben Nach unten
helmer



Anzahl der Beiträge : 5
Anmeldedatum : 08.05.09

BeitragThema: Re: Probleme mit Lokschuppentüren   Di 03 Apr 2012, 21:34

Hallo,

bei mir klappt es leider auch nicht.
Das Modell ist von den verstorbenen Kon AB2 "AB2420".

Viele Grüße

Helmer
Nach oben Nach unten
Bernie
FKG-Konstrukteur
avatar

Anzahl der Beiträge : 660
Anmeldedatum : 02.05.09
Alter : 66
Ort : Gangelt

BeitragThema: Re: Probleme mit Lokschuppentüren   Di 03 Apr 2012, 22:28

Hallo zusammen,

Kann es sein, dass man bei Änderung der ini das "alte" Modell erst aus der Anlage entfernen und dann erneut einsetzen muss?

Gruß
Bernie
Nach oben Nach unten
Ingo



Anzahl der Beiträge : 44
Anmeldedatum : 23.03.12

BeitragThema: Re: Probleme mit Lokschuppentüren   Mi 04 Apr 2012, 04:53

Zitat :
Kann es sein, dass man bei Änderung der ini das "alte" Modell erst aus der Anlage entfernen und dann erneut einsetzen muss?

Ja, das ist immer so, wenn man eigenmächtig Veränderungen macht, wobei ich nicht weiß, wieviel davon erlaubt ist. Ich habe einmal bei einem Auto den Auspuffrauch nachgerüstet und dabei jedesmal ein neues Modell einsetzen müssen, bis es geklappt hat. (Da muss man sich nämlich beim Koordinatensystem auskennen)

Es hat einmal geheißen, dass es von eep3 auf eep4 eine Skript-Umstellung gegeben hat und deshalb diese Türen nicht gehen. Weiß aber nicht mehr.
leider
iNgo
Nach oben Nach unten
sword69

avatar

Anzahl der Beiträge : 49
Anmeldedatum : 17.08.10

BeitragThema: Re: Probleme mit Lokschuppentüren   Do 05 Apr 2012, 06:12

Ingo schrieb:
Zuerst wollte ich schon Very Happy Hurra schreien,
aber dann Crying or Very sad
Habe die Anleitung wie beschrieben befolgt - hilft nichts
Habe geschrieben 'DoorAxis = "0" ' hilft auch nicht
ebenso nicht 'DoorAxis = 1'.

iNgo

Hab das mal mit BH2 probiert und sein Tipp war richtig,
DOORAXES = 0 sollte der Eintrag in der *.ini lauten

... dann ist es den Brettern egal.
Nach oben Nach unten
Ingo



Anzahl der Beiträge : 44
Anmeldedatum : 23.03.12

BeitragThema: Re: Probleme mit Lokschuppentüren   Do 05 Apr 2012, 22:54

Ich muss mich selbst zitieren:
Zitat :
Zuerst wollte ich schon Very Happy Hurra schreien,
aber dann Crying or Very sad

@sword69 Ich habe dein Skipt - leider ohne Erfolg - ausprobiert.

Habe herausgefunden, dass der Konstruktrur der kleinen Lockschuppen AB2 war, der aber auf dieser Homepage beheimatet war. Vielleicht findet man was in seinen Archiven.

Grüße
iNgo

edit: sehe gerade, dass helmer schon vorhin den Kon gefunden hat.
Nach oben Nach unten
sword69

avatar

Anzahl der Beiträge : 49
Anmeldedatum : 17.08.10

BeitragThema: Re: Probleme mit Lokschuppentüren   Do 05 Apr 2012, 23:35

hi Ingo,

hast du es auch wirklich so geschrieben:

DOORAXES = 0


solltest du es DoorAxes = 0 geschrieben haben geht es nicht, EEP scheint hier bei der Groß- und Kleinschreibung penibel zu reagieren, es geht nur in der oben genannten Form, hab es nochmals getestet.

Gruß
Jens
Nach oben Nach unten
DK1
FKG-Gastkonstrukteur


Anzahl der Beiträge : 22
Anmeldedatum : 02.05.09

BeitragThema: Re: Probleme mit Lokschuppentüren   Fr 06 Apr 2012, 00:00

Muss gehen, wäre doch gelacht. Irgendwie liegt es an der Art und Weise wie die beweglichen Achsen eingesetzt sind. Versuch mal, den Eintrag komplett groß zu schreiben ("DOORAXES = 0"), anschließend Modelle scannen und das fragliche Modell neu in die Anlage setzen. So wie ich es geschrieben hatte, war es ab EEP7 gültig, sorry Cool.

Schönes Osterfest an alle,
D.Kanus.
Nach oben Nach unten
Ingo



Anzahl der Beiträge : 44
Anmeldedatum : 23.03.12

BeitragThema: Re: Probleme mit Lokschuppentüren   Sa 07 Apr 2012, 07:26

Liebe Freunde,

Ich bin ganz gerührt über so viel Hilfeleistung Smile

Aber Tatsache ist, dass dieser Eintrag in der *.ini nicht hlft. Geschrieben in allen Varianten, den Lokschuppen höher gelegt etc.
No Way.
Alle, die eep seit 2.43 haben, müssten die zwei Lokschuppen, wo es sich spießt, haben
Lokschuppen3 von Unbekannt RW1
Lokschuppen_klein_1a bis 4b_gl von AB2

Vielleicht probiert ihr selber. Ich kann mir vorstellen, dass man wahrscheinlich mehr in die *.ini schreiben muss als nur ein Wort und eine Zahl (?)
Bei Trend gibt es einen ini-regulator (oder so ähnlich) Laut Beschreibung entfernt der aber nut unlogische Zahlenketten (die man in "unseren" ini-Dateien gar nicht sieht)

Allemal aber Danke
und schöne Ostern

sunny

iNgo

Edit: werde RW1 kontaktiern ...
Nach oben Nach unten
DK1
FKG-Gastkonstrukteur


Anzahl der Beiträge : 22
Anmeldedatum : 02.05.09

BeitragThema: Re: Probleme mit Lokschuppentüren   Sa 07 Apr 2012, 08:04

So, also nun ist aber gut. Ich hab mich jetzt drangestezt und es selber ausprobiert. Der korrekte Eintrag für EEP6 lautet "DOORAXES = 0" (auch das Leerzeichen vor und nach dem = nicht vergessen !). Für besagten Lokschuppen hat die Ini des Gleisobjektes (!!!!!) also wie folgt auszusehen:
-----------------------------------------------------------------------------[FileInfo]
Name_ENG = "Lokschuppen_klein_1a_gl"
Name_GER = "Lokschuppen_klein_1a_gl"
Name_FRA = "Lokschuppen_klein_1a_gl"
Name_POL = "Lokschuppen_klein_1a_gl"
Icon = 5
GENERATION = 0
DEPLOYMENT_START = 1900
DEPLOYMENT_END = 1999
COUNTRY = "Germany"
CREATOR_MODEL = "Unknown"
CREATOR_ORIGINAL = "Unknown"
VERSION = "1.0"
DESCRIPTION_ENG = "Description of model marked with language"
DESCRIPTION_GER = "Description of model marked with language"
DESCRIPTION_FRA = "Description of model marked with language"
DESCRIPTION_POL = "Description of model marked with language"
DOORAXES = 0

-----------------------------------------------------------------------------

Ich habe es soeben selbst ausprobiert, hiernach wird kein Fahrzeug mehr bei offenen Toren abgestoßen. Wenn du einmal dabei bist, an der Ini rumzuwerkeln, kannst du sie gleich auch noch richtig in Form bringen und fehlende oder falsche Angaben ergänzen (rot markiert):
-----------------------------------------------------------------------------
[FileInfo]
Name_ENG = "Lokschuppen_klein_1a_gl"
Name_GER = "Lokschuppen_klein_1a_gl"
Name_FRA = "Lokschuppen_klein_1a_gl"
Name_POL = "Lokschuppen_klein_1a_gl"
Icon = 7
GENERATION = 0
DEPLOYMENT_START = 1900
DEPLOYMENT_END = 1999
COUNTRY = "D"
CREATOR_MODEL = "AB2"
CREATOR_ORIGINAL = "Others"
VERSION = "1.0"
DESCRIPTION_ENG = "Description of model marked with language"
DESCRIPTION_GER = "Description of model marked with language"
DESCRIPTION_FRA = "Description of model marked with language"
DESCRIPTION_POL = "Description of model marked with language"
DOORAXES = 0

-----------------------------------------------------------------------------

So, fertsch, ich geh Eier verstecken, schöne Ostern Cool !
D.Kanus.
Nach oben Nach unten
Ingo



Anzahl der Beiträge : 44
Anmeldedatum : 23.03.12

BeitragThema: Re: Probleme mit Lokschuppentüren   Sa 07 Apr 2012, 23:51

Ein schönes Osterfest euch allen, besonders DK1.
Lieber Dirk, deine Hartnäckigkeit (und die meine) hat geholfen. Ich erkläre wie:

Ich habe Win 7. Da kann man direkt im Ordner nichts ändern. Ich muss daher die *.ini - Datei herausgeben (auf den/das Desktop, mid admin-Rechten), da kann ich sie verändern, speichern und mit admin-Rechten wieder in den Programmodner zurückgeben. Dies geschieht auch u. a. als Virenschutz, damit ein unerwünschtes (und auch ein erwünschtes) Programm nichts an der Konfiguration verändern kann.

Stutzig wurde ich, nachdem ich die hier gepostete ini-Datei kopiert und in meinen Ordner gegeben habe: Das Icon sollte von 5 auf 7 wechseln, aber das tat es nicht. Was war der Grund?

Aus oben genannten Schutzmechanismen wird alles Veränderbare in der Datei:
C:\Users\~\AppData\Local\VirtualStore\Program Files\EEP6\Resourcen\... gespeichert, wobei ~ für deinen Usernamen steht.
Es kann sein, dass ich einmal vergessen habe, im Zuge der Umspeicherungen, die ini-Datei rechtzeitig in den Programmordner zurück zu befördern und schon wird eine neue Datei in obgenanntem Ordner erstellt, die natürlich Prioritäten gegenüber den anderen besitzt.

Daraufhin habe ich diese "Schattendateien" gelöscht und siehe da, es funktioniert! Laughing

Also habe ich die Ostereier doch gefunden ! king

Schöne Grüße

iNgo
Nach oben Nach unten
DK1
FKG-Gastkonstrukteur


Anzahl der Beiträge : 22
Anmeldedatum : 02.05.09

BeitragThema: Re: Probleme mit Lokschuppentüren   So 08 Apr 2012, 01:18

Na bitte, geht doch Cool !

Grüße,
D.Kanus.
Nach oben Nach unten
Gesponserte Inhalte




BeitragThema: Re: Probleme mit Lokschuppentüren   

Nach oben Nach unten
 
Probleme mit Lokschuppentüren
Nach oben 
Seite 1 von 1
 Ähnliche Themen
-
» Probleme mit "Motor - Aus" Schalter bei Hitec Aurora und Tarot-ZYX
» Probleme mit RAW Dateien
» Hobbyking / Paypal Probleme
» Probleme YEG 60A Regler und 3GX
» Imax B6 Ladegerät Probleme

Befugnisse in diesem ForumSie können in diesem Forum nicht antworten
FKG-Modellforum :: Allgemeines :: Allgemeines zu EEP-
Gehe zu: